Problemstellung


Sie erhalten eine Meldung beim Barverkauf oder Zahlung einer Rechnung per Bar oder EC, dass eine Registrierkassenkarte gesteckt werden soll.


Lösung



Beschreibung

Wenn diese Meldung kommt, dann ist der Kartenleser-Service (pcsc-Service) in AMPAREX konfiguriert. Beim ersten Betätigen des OK-Button wird gefragt, ob der Kartenleser-Service neu gestartet werden soll.

Mögliche Ursachen:

  • Karte nicht im Kartenleser oder Karte ist falsch herum gesteckt. Die Seite mit dem Chip muss zuerst in den Kartenleser und im Fall der A-Trust-Karte muss die rote Seite oben sein.
  • PCSC-Service läuft nicht

Fehlerbehebung (abhängig von der Ursache):

  • Karte richtig herum stecken
  • In der Service-Konfiguration prüfen, ob der Service 'läuft' oder ob der Status auf 'beendet' steht
  • PCSC-Service entfernen und neu konfigurieren.
  • Keine Stichwörter