Versionen im Vergleich

Schlüssel

  • Diese Zeile wurde hinzugefügt.
  • Diese Zeile wurde entfernt.
  • Formatierung wurde geändert.

Kaspersky blockiert AMPAREX

Wenn Kaspersky den Zugriff auf AMPAREX blockiert, können Sie versuchen das Problem anhand der 3 nachfolgenden Eskalationen zu lösen.

(1) Einrichten einer Ausnahmeregel


Fehlerbild:

Image Added

Bei Klick auf "Fehlermeldung" erhält man diese Meldung:

Image Added

Ursache

Dies bedeutet, dass Kaspersky sich in die HTTPS Verbindung einklinkt und dabei Schutzmechanismen bricht, so dass AMPAREX die Zertifikate nicht mehr überprüfen kann.

Lösung

Bitte deaktivieren Sie in Kaspersky die Überwachung der HTTPS Verbindungen:Mit der Einrichtung einer Ausnahmeregel können Sie AMPAREX als vertrauenswürdiges Programm bei Kaspersky einrichten.

  1. Öffnen Sie Kasperky (unten rechts in der Symbolleiste neben der Uhrzeit) mit einem Doppelklick.
  1. Klicken Sie auf das Zahnrad-Symbol, um in die Einstellungen zu gelangen.
  1. Image Modified
Klicken

  1. Gehen Sie
anschließend
  1. auf "Erweitert
" und im nächsten Schritt auf "Gefahren und Ausnahmen
  1. "
.

Image Removed
  1. Image Added
Klicken

  1. Wählen Sie
auf "Ausnahmen anpassen".

Image Removed

Über "Hinzufügen"  können Sie nun AMPAREX zu den Ausnahmen hinzufügen.

Image Removed

Klicken Sie hierfür auf "Durchsuchen" und wählen die entsprechenden Dateien aus.

Image Removed

Fügen Sie die nachfolgenden Dateien/ Ordner zu den Ausnahmen hinzu:

C:\ProgramData\AMPAREX\axstarter\

C:\Program Files (x86)\AMPAREX\axstarter\

C:\Program Files (x86)\AMPAREX\axstarter\axstarter.exe

Schließen Sie Kaspersky und starten Sie wie gewohnt AMPAREX.

(2) Anti-Virus Schutz anhalten

Sollte die Ausnahmeregel nicht funktionieren, können Sie den Schutz von Kaspersky anhalten. Somit hat das Anti-Virus Programm keine Möglichkeit mehr AMPAREX zu scannen. Klicken Sie dazu (unten rechts neben der Uhrzeit) mit rechter Maustaste auf Kaspersky und wählen Sie "Schutz anhalten" aus.

Image Removed

Wählen Sie die Dauer zum Anhalten aus und klicken anschließend auf "Schutz anhalten". Wählen Sie eine der Optionen.

Image Removed

Schließen Sie das Fenster und starten Sie nun wie gewohnt AMPAREX.

(3) Anti-Virus deinstallieren

Hat weder Schritt (1), noch (2) funktioniert, muss Kaspersky komplett deinstalliert und danach der Rechner neu gestartet werden. Lässt sich AMPAREX dann immer noch nicht starten, liegt ein anderer Fehler vor und Sie können Kaspersky wieder installieren.
  1. "Sichere Verbindungen nicht untersuchen"

    Image Added


Siehe auch ...


Anzeige untergeordneter Seiten
pageFAQ